Swoole Background Knowledge and Reading

Notice: the documentation is suitable for PHP extension swoole until v4.7.1, we only support PHP extension openswoole from v4.7.1

Background Knowledge & Reading